Administración: Ruegos, quejas y sugerencias¿Que me pasa doctor? FAQ técnico del foro

Ventanilla única del pH para sugerencias, ruegos y preguntas. Tus problemas burocráticos serán retenidos aquí.
Cerrado
Avatar de Usuario
rianxeira
Ulema
Mensajes: 15511
Registrado: 24 Nov 2003 04:10
Ubicación: Medio planeta
Contactar:

¿Que me pasa doctor? FAQ técnico del foro

Mensaje por rianxeira » 04 Sep 2006 15:37

Pongo esto en un lugar bien visible para que lo consultéis cuando os pase algo raro y no sepáis porque, estará cerrado a respuestas (salvo que el consejo de administración me indique lo contrario) para mantenerlo limpio.

1.-No me deja postear y me manda a casa por asocial

En determinados momentos y ante algunas palabras el phpbb no deja postear, revisar el mensaje para ver si encontráis alguna de estas palabras y quitarla o modificarla:

-LYNX
-PERL
-PYTHON
-Cualquier palabra que recuerde a un lenguaje de programación

Parece ser que si la palabra en cuestión es la última de un renglón (o sea, que después de ella se ha pulsado enter/return) el problema no existe.

Tirando un poco de imaginación el origen de este fallo puede ser que sea hecho aposta para prevenir posibles hackeos añadiendo código de programación a un post, pero es una explicación a título personal, la razón última la desconozco

2.-Después de mis post todos se descuadran y autoquotean

Otro bug de phpbb, suele producirse al introducir una url en un quote o un code, para solucionarlo simplemente añadir un espacio en blanco delante de la etiqueta de fin de quote o code. Ejemplo:

http://www.labibliaweb.com/foros/showthread.php?t=1254

Hay un espacio en blanco (aunque no se vea) al final, sino daría el problema del descuadre.

3.-No me deja publicar un mensaje, y sale

No puede publicar otro tema tan rápido después del último, por favor intente nuevamente en unos momentos


Esto por lo que he venido observando tiene dos explicaciones:

-Efectivamente es por lo que dice el mensaje, existe un tiempo mínimo de publicación entre posts para evitar un overflow del foro y que este se venga abajo. Actualmente debe esperarse 20 segundos.

-El foro ha tenido una sobrecarga de visitas (normalmente por causa de Google y su indexador) y ha funcionado de forma anómala mientras publicabas un mensaje, asi que te lo ha publicado con una hora distinta, por dicho motivo no te dejará volver a publicar hasta que se sobrepase dicha hora. Haz una busqueda y comprueba la hora de tu último mensaje, entonces puedes esperar a que pase dicha hora o pedirle a un administrador que borre ese mensaje para que no te lo tenga en cuenta si el tiempo a esperar es excesivo, de todas formas estoy buscando una solución para que no suceda eso.

PD: con respecto a este último problema he tuneado ligeramente el código y si aun podeis seguir usando el foro es que debe funcionar, la proxima vez que Google nos visite comprobaremos si es efectivo.

Cerrado

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro